Results 1 to 5 of 5

Thread: i came from the death!

  1. #1
    Donating Player
    Join Date
    Jan 2016
    Posts
    15
    Rep Power
    0

    i came from the death!

    hey guy i was playing before like 2 years here and now i cant get into the game,i did updated the samp version but when i starts the game its crashing after 10 sec,help me please ^^

  2. #2
    SACNR Developer Markski's Avatar
    Join Date
    Jun 2014
    Location
    Ammu-nation in Argentina
    Posts
    414
    Rep Power
    1
    Welcome back. We'll need more information to help you.

    - Where did you obtain the game? Is it the same copy you already used before?
    - Did you download the SA-MP client from www.sa-mp.com and nowhere else?
    - Does single-player mode still work?

  3. #3
    Donating Player
    Join Date
    Jan 2016
    Posts
    15
    Rep Power
    0
    thank you,yes its the same copy.
    yes i did download it from samp official website,and yes single player mode still working

  4. #4
    SACNR Developer Markski's Avatar
    Join Date
    Jun 2014
    Location
    Ammu-nation in Argentina
    Posts
    414
    Rep Power
    1
    I can only suggest you make a clean installation of the game and re-install SA-MP. Sadly tracking down the reasons behind specific crashes is extremelly hard if not impossible, specially if all you changed is the sa-mp version.

  5. #5
    SACNR Hitman hAze's Avatar
    Join Date
    Jan 2018
    Location
    BUSTED in SAPD
    Posts
    86
    Rep Power
    0
    Quote Originally Posted by WuFave View Post
    thank you,yes its the same copy.
    yes i did download it from samp official website,and yes single player mode still working
    If you are Trying to load game from SAMP and it's launching your GTA-SA Single player mode try this.

    There's a solution to that Maybe it will work.

    Go to your Documents > GTA San Andreas User Files.
    You might be able to see a file there Known as "gta_sa.set"
    Delete it. Sometimes it fixes the problem for me when it's launching and crashing as well.

    If that doesn't try installing a new clean Version of San Andreas I've sent you link in PM on forums, Same as the one i'm using RN.
    Please wait while I attempt to give a Fuck...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •