Results 1 to 4 of 4

Thread: I got this error when i add bind to my server

  1. #1

    Question I got this error when i add bind to my server

    [SACNR]Unable to start server on 110.137.125.138 :7777. Port in use?
    here is my cfg

    echo Executing Server Config...
    lanmode 0
    rcon_password ....
    maxplayers 200
    port 7777
    bind 110.137.125.138
    hostname [INDO]LosSantos|GangWar|House|DrugSystemAtSF
    gamemode0 lsgw
    filterscripts announce Case R_Speedov2 [samp]_minijob--drugdealer passenger_weapon_switching drops gadminv2_3 randommsg skills turfs vehicles
    plugins streamer sscanf
    announce 1
    query 1
    chatlogging 0
    weburl www.sa-mp.com
    onfoot_rate 40
    incar_rate 40
    weapon_rate 40
    stream_distance 300.0
    stream_rate 1000
    maxnpc 50
    logtimeformat [%H:%M:%S]
    language English
    PLS HELP :(

  2. #2

    Question Request For the server list

    Hey i have problem with monitor list i already set announce to 1 in config but still no server in list pls help
    Hostname: [INDO]LosSantos|GangWar|House|DrugSystemAtSF
    Gamemode: LSGW v1.0 - TDM/DM
    Map:
    Players: 0 / 200
    Version: 0.3.7-R2
    Passworded: No
    World Time: 12:00
    Website: www.sa-mp.com
    Monitored: Yes
    Hosted: No
    Location: Bengkulu, 03, ID

  3. #3
    SACNR Admin Jamie's Avatar
    Join Date
    Jun 2012
    Posts
    912
    Rep Power
    1
    It's right here: http://monitor.sacnr.com/server-1798428.html

    Servers don't show up instantly.
    it's always gee's fault

  4. #4
    SACNR Admin Jamie's Avatar
    Join Date
    Jun 2012
    Posts
    912
    Rep Power
    1
    Nobody needs to add it, it's automatically added.

    Furthermore, if it's a home hosted server, your IP will change a lot.
    it's always gee's fault

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •