PDA

View Full Version : Recurring throttle glitch



Estaban_Mendonza
28-06-2013, 03:44 AM
So i have this problem, occasionally ill be in a car and while i'm trying to accelerate my throttle cuts out and limits the vehicle's speed.

the engine will make the same noise as when you reach top gear, and the transmission can't be heard shifting also. so basically its like being stuck in mid gear, with speed topping out at approximately 50-60% of that vehicles top speed.

it happens most frequently in faster cars, and does not occur with planes, boats, or helicopters.

things that make it happen include pressing non-directional keys when accelerating, especially caps lock; hard maneuvering; and jumping in a car and slamming the gas right away. however, these circumstances don't cause the glitch 100% of the time. its happens semi frequently, but isn't a constant issue.

i would have posted this in the bugs section but i think this is a glitch with my computer and not a server side bug.

other information:
i've tried reinstalling GTA, i don't run any mods at all.

If someone else has experienced this or knows how to fix it, please let me know.

Fool
28-06-2013, 03:48 AM
How much FPS do you get? Did you by any chance edit something in GTA:SA?

Elaine
28-06-2013, 04:06 AM
you can fix this by going down out from your car and ride again .. if still happens re-install your GTA:SA

Mandar
28-06-2013, 04:16 AM
So i have this problem, occasionally ill be in a car and while i'm trying to accelerate my throttle cuts out and limits the vehicle's speed.

the engine will make the same noise as when you reach top gear, and the transmission can't be heard shifting also. so basically its like being stuck in mid gear, with speed topping out at approximately 50-60% of that vehicles top speed.

it happens most frequently in faster cars, and does not occur with planes, boats, or helicopters.

things that make it happen include pressing non-directional keys when accelerating, especially caps lock; hard maneuvering; and jumping in a car and slamming the gas right away. however, these circumstances don't cause the glitch 100% of the time. its happens semi frequently, but isn't a constant issue.

i would have posted this in the bugs section but i think this is a glitch with my computer and not a server side bug.

other information:
i've tried reinstalling GTA, i don't run any mods at all.

If someone else has experienced this or knows how to fix it, please let me know.

This usually happens when you are driving on specific areas of the map. For example, the strip in lv. Even the fastest car or bike cant overcome the speed barrier there. If the problem persists then I would recommend updating graphics drivers cos latest graphics card can make such things happen when you are playing on high fps or maxed out settings. Turn on frame limiter in advanced settings of the game and then /fpslimit 55. Let us know if that worked.

fma965
28-06-2013, 10:02 AM
What is your system specification?

Shouldn't it be posted here, since this isn't related directly to SACNR.
http://forum.sacnr.com/forums/57-Computers

Henry_Jiggy
28-06-2013, 04:20 PM
This usually happens when you are driving on specific areas of the map. For example, the strip in lv. Even the fastest car or bike cant overcome the speed barrier there. If the problem persists then I would recommend updating graphics drivers cos latest graphics card can make such things happen when you are playing on high fps or maxed out settings. Turn on frame limiter in advanced settings of the game and then /fpslimit 55. Let us know if that worked.
This.
Gotta hate how The Strip makes cars slow. Ugh.

JassoDoesIt
28-06-2013, 07:00 PM
This.
Gotta hate how The Strip makes cars slow. Ugh.
Never noticed it lol ill pay attention next time to see if get slower

Estaban_Mendonza
28-06-2013, 09:31 PM
Turn on frame limiter in advanced settings of the game and then /fpslimit 55. Let us know if that worked.

Thanks mandar, this seemed to work for the most part. it still occurs, but much less frequently. you think i should drop it to 45 or so?

The_Forgotten_One
28-06-2013, 10:45 PM
the nitro overrides the speed limitations on city areas, whilst on highways the speed limitation is nulified and nitro DOES NOT help on highways

Kirbay
28-06-2013, 11:09 PM
is this really a problem with your san andreas install? it's happened to me for years through several installs of san andreas, and my computer could run 3 or 4 instances of SA without breaking a sweat. it is super rare, and exiting/entering the car fixes it.

didn't know nitro overrides the limit on the permanent slow zones though. thanks for the tip, can't wait to watch some confused cops vanish in my rear view mirror :D

Mandar
29-06-2013, 06:28 AM
Thanks mandar, this seemed to work for the most part. it still occurs, but much less frequently. you think i should drop it to 45 or so?

Yup try experimenting with everything. The least value that you can enter is 20 but it makes the game laggy. Also when you are on 20 you can swim twice as fast, its a good trick to get away from cops or catch a robber who is swimming too(provided he is not using this trick).

328
29-06-2013, 08:31 AM
I get the same engine sound and the transmision looks like it's not shifting, but I get no problems with the acceleration and top speed.